<!doctype html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>3 Reasons I’ll Never Stop Playing Ranger &#8211; Retro Conflict</title>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Retro Conflict &raquo; Feed" href="https://retroconflict.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Retro Conflict &raquo; Comments Feed" href="https://retroconflict.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Retro Conflict &raquo; 3 Reasons I’ll Never Stop Playing&nbsp;Ranger Comments Feed" href="https://retroconflict.wordpress.com/2020/08/24/3-reasons-ill-never-stop-playing-ranger/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-484371"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylkltOxDAMRTdEGspDZT4Qa3EaK2SaNJHtqOruSQuMSgeVkfiJdO17LD+ip6z6NAqOomNRORTnR9ZT7lNUHH3AeaeanvlObzATkruAEWhA8aNTBkhX68/IMTwlsmBZu5AMhCvvpj/CAIJW5cSyU0dY8AOyPqNk6Ae1qiv7t9eVKg2SqxlC/dJ0TatN8cEuTa+4IaBZs8wB/19G3jHeUmalNkPAnIooR97e3MmuBMFyHv4D79MX1jYPj829tp7lElS/s5vVL9PXeMwgiyOi9YChjjzKEfb59YzJhMyqvtGXqNZdrad7i6/t86lrn9pT150/AGKvDL4=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--primary: #1279BE;
	--wp--preset--color--secondary: #FFB302;
	--wp--preset--color--foreground-dark: #101010;
	--wp--preset--color--foreground: #303030;
	--wp--preset--color--foreground-light: #757575;
	--wp--preset--color--background-dark: #C5C5C5;
	--wp--preset--color--background-light: #F8F8F8;
	--wp--preset--color--background: #FFFFFF;
	--wp--preset--font-size--small: 17.3914;
	--wp--preset--font-size--normal: 23;
	--wp--preset--font-size--large: 26.45;
	--wp--preset--font-size--huge: 30.4174;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s1.wp.com/wp-content/themes/pub/varia/print.css?m=1571655471h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jUsOwjAMRC9EMCwi6AJxljQ1qcH5KHEacXuC2BRRsfNo3htDS8rGIBgEZEaPBVIdYcYFMxR5Mu5tKTvYxhaTyQAF+0FVSzb6H8FXlbg6CgUaTQ6lANbexgehYtNA0Cc20ke3P64GHEbF0RqhGL6CurGh/E/NOHJ0/XTQqVV8S1d/OepBn/VhOOn7C0GJZ5Y=?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hever-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??/wp-content/themes/pub/hever/style.css,/wp-content/mu-plugins/actionbar/actionbar.css?m=1595850975j&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
@import url('https://fonts.googleapis.com/css?family=Work Sans:regular,bold,italic,bolditalic|Rubik:regular,bold,italic,bolditalic|');:root { --font-headings: Rubik; --font-base: Work Sans; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1591626894j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://retroconflict.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Retro Review: Guards and&nbsp;Martyrs' href='https://retroconflict.wordpress.com/2020/08/17/retro-review-guards-and-martyrs/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://retroconflict.wordpress.com/2020/08/24/3-reasons-ill-never-stop-playing-ranger/" />
<link rel='shortlink' href='https://wp.me/pc8pvH-8k' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fretroconflict.wordpress.com%2F2020%2F08%2F24%2F3-reasons-ill-never-stop-playing-ranger%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fretroconflict.wordpress.com%2F2020%2F08%2F24%2F3-reasons-ill-never-stop-playing-ranger%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="3 Reasons I’ll Never Stop Playing Ranger" />
<meta property="og:url" content="https://retroconflict.wordpress.com/2020/08/24/3-reasons-ill-never-stop-playing-ranger/" />
<meta property="og:description" content="This past week has been kinda stressful. Had some sick family (everyone’s fine now) and several changes to the plan for school (both mine and my son’s) had me a little frayed. I had planned to put …" />
<meta property="article:published_time" content="2020-08-24T14:44:35+00:00" />
<meta property="article:modified_time" content="2020-08-24T15:00:54+00:00" />
<meta property="og:site_name" content="Retro Conflict" />
<meta property="og:image" content="https://retroconflict.files.wordpress.com/2020/08/278557d1-b029-4926-85ff-a4a4911e8b28.jpeg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="3 Reasons I’ll Never Stop Playing&nbsp;Ranger" />
<meta name="twitter:image" content="https://retroconflict.files.wordpress.com/2020/08/278557d1-b029-4926-85ff-a4a4911e8b28.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://retroconflict.wordpress.com/osd.xml" title="Retro Conflict" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://retroconflict.wordpress.com/xmlrpc.php"><meta name="application-name" content="Retro Conflict" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Wargaming the 80’s and 90’s" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://retroconflict.wordpress.com/feed/;icon-uri=https://retroconflict.files.wordpress.com/2020/06/cropped-968b86bf-7adc-4ed3-9ef1-217b986b2f8a.jpeg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="This past week has been kinda stressful. Had some sick family (everyone’s fine now) and several changes to the plan for school (both mine and my son’s) had me a little frayed. I had planned to put a new game on the table for an AAR for the blog...and I just kept putting it off&hellip;" />
		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'hever', amp: false, siteid: 8982, blogid: 179320721, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://retroconflict.wordpress.com/2020/08/24/3-reasons-ill-never-stop-playing-ranger/amp/"><link rel="icon" href="https://retroconflict.files.wordpress.com/2020/06/cropped-968b86bf-7adc-4ed3-9ef1-217b986b2f8a.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://retroconflict.files.wordpress.com/2020/06/cropped-968b86bf-7adc-4ed3-9ef1-217b986b2f8a.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://retroconflict.files.wordpress.com/2020/06/cropped-968b86bf-7adc-4ed3-9ef1-217b986b2f8a.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://retroconflict.files.wordpress.com/2020/06/cropped-968b86bf-7adc-4ed3-9ef1-217b986b2f8a.jpeg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-516 single-format-standard wp-custom-logo wp-embed-responsive customizer-styles-applied singular image-filters-enabled hide-homepage-title admin-bar highlander-enabled highlander-light">

	
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
		<header id="masthead" class="site-header responsive-max-width">

			
	<div class="site-logo"><a href="https://retroconflict.wordpress.com/" class="custom-logo-link" rel="home"><img width="750" height="433" src="https://retroconflict.files.wordpress.com/2020/06/cropped-img_2457.jpg" class="custom-logo" alt="Retro Conflict" loading="lazy" srcset="https://retroconflict.files.wordpress.com/2020/06/cropped-img_2457.jpg?w=750&amp;h=433 750w, https://retroconflict.files.wordpress.com/2020/06/cropped-img_2457.jpg?w=1500&amp;h=866 1500w, https://retroconflict.files.wordpress.com/2020/06/cropped-img_2457.jpg?w=150&amp;h=87 150w, https://retroconflict.files.wordpress.com/2020/06/cropped-img_2457.jpg?w=300&amp;h=173 300w, https://retroconflict.files.wordpress.com/2020/06/cropped-img_2457.jpg?w=768&amp;h=443 768w, https://retroconflict.files.wordpress.com/2020/06/cropped-img_2457.jpg?w=1024&amp;h=591 1024w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="54" data-permalink="https://retroconflict.wordpress.com/cropped-img_2457-jpg/" data-orig-file="https://retroconflict.files.wordpress.com/2020/06/cropped-img_2457.jpg" data-orig-size="4032,2326" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-img_2457.jpg" data-image-description="&lt;p&gt;https://retroconflict.files.wordpress.com/2020/06/cropped-img_2457.jpg&lt;/p&gt;
" data-medium-file="https://retroconflict.files.wordpress.com/2020/06/cropped-img_2457.jpg?w=300" data-large-file="https://retroconflict.files.wordpress.com/2020/06/cropped-img_2457.jpg?w=750" /></a></div>

			<p class="site-title"><a href="https://retroconflict.wordpress.com/" rel="home">Retro Conflict</a></p>
	
		<p class="site-description">
			Wargaming the 80’s and 90’s		</p>

							<nav id="site-navigation" class="main-navigation" aria-label="Main Navigation">
					<input type="checkbox" role="button" aria-haspopup="true" id="toggle" class="hide-visually">
					<label for="toggle" id="toggle-menu" class="button">
						Menu						<span class="dropdown-icon open">+</span>
						<span class="dropdown-icon close">&times;</span>
						<span class="hide-visually expanded-text">expanded</span>
						<span class="hide-visually collapsed-text">collapsed</span>
					</label>
					<div class="menu-primary-container"><ul id="menu-primary" class="main-menu" aria-label="submenu"><li id="menu-item-157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-157"><a href="https://retroconflict.wordpress.com">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-20"><a href="https://retroconflict.wordpress.com/blog-2/">Blog</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://retroconflict.wordpress.com/podcast/">Podcast</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://retroconflict.wordpress.com/about/">About</a></li>
</ul></div>				</nav><!-- #site-navigation -->
			
			
		</header><!-- #masthead -->

	
	<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main">

			
<article id="post-516" class="post-516 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized entry">

	<header class="entry-header responsive-max-width">
		<h1 class="entry-title">3 Reasons I’ll Never Stop Playing&nbsp;Ranger</h1>				<div class="entry-meta">
			<span class="byline"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted by</span><span class="author vcard"><a class="url fn n" href="https://retroconflict.wordpress.com/author/meerkathoneytriton1151/">PhilKuchinsky</a></span></span><span class="posted-on"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><defs><path id="a" d="M0 0h24v24H0V0z"></path></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"></use></clipPath><path clip-path="url(#b)" d="M12 2C6.5 2 2 6.5 2 12s4.5 10 10 10 10-4.5 10-10S17.5 2 12 2zm4.2 14.2L11 13V7h1.5v5.2l4.5 2.7-.8 1.3z"></path></svg><a href="https://retroconflict.wordpress.com/2020/08/24/3-reasons-ill-never-stop-playing-ranger/" rel="bookmark"><time class="entry-date published" datetime="2020-08-24T09:44:35-05:00">August 24, 2020</time><time class="updated" datetime="2020-08-24T10:00:54-05:00">August 24, 2020</time></a></span><span class="cat-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M10 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V8c0-1.1-.9-2-2-2h-8l-2-2z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted in</span><a href="https://retroconflict.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>		</div><!-- .meta-info -->
			</header>

	
			<figure class="post-thumbnail">
				<img width="640" height="480" src="https://retroconflict.files.wordpress.com/2020/08/278557d1-b029-4926-85ff-a4a4911e8b28.jpeg?w=640" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://retroconflict.files.wordpress.com/2020/08/278557d1-b029-4926-85ff-a4a4911e8b28.jpeg 640w, https://retroconflict.files.wordpress.com/2020/08/278557d1-b029-4926-85ff-a4a4911e8b28.jpeg?w=150 150w, https://retroconflict.files.wordpress.com/2020/08/278557d1-b029-4926-85ff-a4a4911e8b28.jpeg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="527" data-permalink="https://retroconflict.wordpress.com/2020/08/24/3-reasons-ill-never-stop-playing-ranger/278557d1-b029-4926-85ff-a4a4911e8b28/" data-orig-file="https://retroconflict.files.wordpress.com/2020/08/278557d1-b029-4926-85ff-a4a4911e8b28.jpeg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="278557D1-B029-4926-85FF-A4A4911E8B28" data-image-description="" data-medium-file="https://retroconflict.files.wordpress.com/2020/08/278557d1-b029-4926-85ff-a4a4911e8b28.jpeg?w=300" data-large-file="https://retroconflict.files.wordpress.com/2020/08/278557d1-b029-4926-85ff-a4a4911e8b28.jpeg?w=640" />			</figure><!-- .post-thumbnail -->

		
	<div class="entry-content">
		
<p>This past week has been kinda stressful. Had some sick family (everyone’s fine now) and several changes to the plan for school (both mine and my son’s) had me a little frayed. I had planned to put a new game on the table for an AAR for the blog&#8230;and I just kept putting it off or finding excuses not to play. And I finally decided what I wanted wasn’t to play something new, but to bust out an old friend. Sometimes, you need some comfort food, and that&#8217;s what Ranger is for me.  </p>



<p>If you are not familiar with Ranger, the best way I can describe this solitaire classic is a choose your own adventure on steroids. Alex from The Players Aid <a rel="noreferrer noopener" href="https://theplayersaid.com/2018/03/01/review-ranger-from-omega-games/" target="_blank">wrote a good in-depth look</a> at the game, and Brad from the Hexsides Blog has <a rel="noreferrer noopener" href="https://hexsides.com/2016/08/04/ranger-blackhawk-down/" target="_blank">a few AAR&#8217;s</a> that give a good idea of how the game plays. These guys have done an fantastic job discussing how this game works and plays, so I&#8217;m just going to focus on some of the intangibles about this game, and how it makes me feel when I play it.</p>



<p class="has-text-align-center"><strong>Reason #1: The Map </strong></p>



<figure class="wp-block-image size-large"><img data-attachment-id="528" data-permalink="https://retroconflict.wordpress.com/e1696141-5b99-45c7-8f1f-fb69fdbeb420/" data-orig-file="https://retroconflict.files.wordpress.com/2020/08/e1696141-5b99-45c7-8f1f-fb69fdbeb420.jpeg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="e1696141-5b99-45c7-8f1f-fb69fdbeb420" data-image-description="" data-medium-file="https://retroconflict.files.wordpress.com/2020/08/e1696141-5b99-45c7-8f1f-fb69fdbeb420.jpeg?w=300" data-large-file="https://retroconflict.files.wordpress.com/2020/08/e1696141-5b99-45c7-8f1f-fb69fdbeb420.jpeg?w=750" src="https://retroconflict.files.wordpress.com/2020/08/e1696141-5b99-45c7-8f1f-fb69fdbeb420.jpeg?w=1024" alt="" class="wp-image-528" srcset="https://retroconflict.files.wordpress.com/2020/08/e1696141-5b99-45c7-8f1f-fb69fdbeb420.jpeg?w=1024 1024w, https://retroconflict.files.wordpress.com/2020/08/e1696141-5b99-45c7-8f1f-fb69fdbeb420.jpeg?w=150 150w, https://retroconflict.files.wordpress.com/2020/08/e1696141-5b99-45c7-8f1f-fb69fdbeb420.jpeg?w=300 300w, https://retroconflict.files.wordpress.com/2020/08/e1696141-5b99-45c7-8f1f-fb69fdbeb420.jpeg?w=768 768w, https://retroconflict.files.wordpress.com/2020/08/e1696141-5b99-45c7-8f1f-fb69fdbeb420.jpeg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>I talked in my review of <a href="https://retroconflict.wordpress.com/2020/08/17/retro-review-guards-and-martyrs/" target="_blank" rel="noreferrer noopener">&#8220;Guards and Martyrs&#8221;</a> how there were details on the games map that made me feel like I was looking at a &#8220;real&#8221; map. But when it comes to realism, nothing even comes close to Ranger. You physically create your path by drawing it on the laminated map sheets. And when you get bored with what comes in the box, the rules actually encourage you to pick up military maps and use them as new settings! My favorite part of this game is sitting at my table, and working on the main and alternate routes for my patrol to take through the jungle. This is probably because I love being outdoors and walking off-trail in the forest preserves. I can&#8217;t tell you how many times I&#8217;ve gone out for a hike in the woods and I&#8217;ll just start thinking about &#8220;how would this look in Ranger?” The act of drawing on the map and plotting out all the “actions at the objective” is always my favorite part of the game because you just become completely immersed in the mission. The closest thing I can compare it with is playing a game of D&amp;D with a DM who knows how to make everything come alive. </p>



<p class="has-text-align-center"><strong>Reason #2: The Patrolling Tactics Book</strong></p>



<figure class="wp-block-image size-large"><img data-attachment-id="529" data-permalink="https://retroconflict.wordpress.com/b0f5a4ff-548c-4009-bc0b-5a31a5e01122/" data-orig-file="https://retroconflict.files.wordpress.com/2020/08/b0f5a4ff-548c-4009-bc0b-5a31a5e01122.jpeg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="b0f5a4ff-548c-4009-bc0b-5a31a5e01122" data-image-description="" data-medium-file="https://retroconflict.files.wordpress.com/2020/08/b0f5a4ff-548c-4009-bc0b-5a31a5e01122.jpeg?w=300" data-large-file="https://retroconflict.files.wordpress.com/2020/08/b0f5a4ff-548c-4009-bc0b-5a31a5e01122.jpeg?w=750" src="https://retroconflict.files.wordpress.com/2020/08/b0f5a4ff-548c-4009-bc0b-5a31a5e01122.jpeg?w=1024" alt="" class="wp-image-529" srcset="https://retroconflict.files.wordpress.com/2020/08/b0f5a4ff-548c-4009-bc0b-5a31a5e01122.jpeg?w=1024 1024w, https://retroconflict.files.wordpress.com/2020/08/b0f5a4ff-548c-4009-bc0b-5a31a5e01122.jpeg?w=150 150w, https://retroconflict.files.wordpress.com/2020/08/b0f5a4ff-548c-4009-bc0b-5a31a5e01122.jpeg?w=300 300w, https://retroconflict.files.wordpress.com/2020/08/b0f5a4ff-548c-4009-bc0b-5a31a5e01122.jpeg?w=768 768w, https://retroconflict.files.wordpress.com/2020/08/b0f5a4ff-548c-4009-bc0b-5a31a5e01122.jpeg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>When I was in high school there was a guy I worked with had a decent collection of unique military books. One day he let me borrow one of the official army field manuals (I’m 99 percent sure it was the survival guide) and I didn’t give it back to him for almost 10 years! I LOVED that book, and I love the patrolling tactics book you get in the Ranger box for many of the same reasons. <br></p>



<figure class="wp-block-image size-large"><img data-attachment-id="535" data-permalink="https://retroconflict.wordpress.com/93d3694d-487c-4eb0-89bf-01698819500b/" data-orig-file="https://retroconflict.files.wordpress.com/2020/08/93d3694d-487c-4eb0-89bf-01698819500b.jpeg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="93d3694d-487c-4eb0-89bf-01698819500b" data-image-description="" data-medium-file="https://retroconflict.files.wordpress.com/2020/08/93d3694d-487c-4eb0-89bf-01698819500b.jpeg?w=300" data-large-file="https://retroconflict.files.wordpress.com/2020/08/93d3694d-487c-4eb0-89bf-01698819500b.jpeg?w=750" src="https://retroconflict.files.wordpress.com/2020/08/93d3694d-487c-4eb0-89bf-01698819500b.jpeg?w=1024" alt="" class="wp-image-535" srcset="https://retroconflict.files.wordpress.com/2020/08/93d3694d-487c-4eb0-89bf-01698819500b.jpeg?w=1024 1024w, https://retroconflict.files.wordpress.com/2020/08/93d3694d-487c-4eb0-89bf-01698819500b.jpeg?w=150 150w, https://retroconflict.files.wordpress.com/2020/08/93d3694d-487c-4eb0-89bf-01698819500b.jpeg?w=300 300w, https://retroconflict.files.wordpress.com/2020/08/93d3694d-487c-4eb0-89bf-01698819500b.jpeg?w=768 768w, https://retroconflict.files.wordpress.com/2020/08/93d3694d-487c-4eb0-89bf-01698819500b.jpeg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>I’m not suggesting that after reading the tactics book you are suddenly qualified to lead a squad of men through the jungle&#8230;but you almost feel like you could 😉 Sometimes even when I’m not playing Ranger I’ll pull that book out and thumb through the sections about how a Ranger patrol does things like crosses a road or sets up an area recon the correct way. You feel like you are holding something that maybe you shouldn&#8217;t be. Like, you&#8217;ve got access to this super-secret awesome military handbook. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="533" data-permalink="https://retroconflict.wordpress.com/e8b42298-b07c-4a7b-87e7-d058f632e471/" data-orig-file="https://retroconflict.files.wordpress.com/2020/08/e8b42298-b07c-4a7b-87e7-d058f632e471.jpeg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="e8b42298-b07c-4a7b-87e7-d058f632e471" data-image-description="" data-medium-file="https://retroconflict.files.wordpress.com/2020/08/e8b42298-b07c-4a7b-87e7-d058f632e471.jpeg?w=300" data-large-file="https://retroconflict.files.wordpress.com/2020/08/e8b42298-b07c-4a7b-87e7-d058f632e471.jpeg?w=750" src="https://retroconflict.files.wordpress.com/2020/08/e8b42298-b07c-4a7b-87e7-d058f632e471.jpeg?w=1024" alt="" class="wp-image-533" srcset="https://retroconflict.files.wordpress.com/2020/08/e8b42298-b07c-4a7b-87e7-d058f632e471.jpeg?w=1024 1024w, https://retroconflict.files.wordpress.com/2020/08/e8b42298-b07c-4a7b-87e7-d058f632e471.jpeg?w=150 150w, https://retroconflict.files.wordpress.com/2020/08/e8b42298-b07c-4a7b-87e7-d058f632e471.jpeg?w=300 300w, https://retroconflict.files.wordpress.com/2020/08/e8b42298-b07c-4a7b-87e7-d058f632e471.jpeg?w=768 768w, https://retroconflict.files.wordpress.com/2020/08/e8b42298-b07c-4a7b-87e7-d058f632e471.jpeg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>I think that just shows the quality of this game, and how much attention to detail was put into this game. I never had the chance to speak with Bill Gibbs (the man who ran Omega Games) but from all accounts I&#8217;ve been able to find online he was a good dude who put a lot of work into designing and supporting his games. </p>



<p class="has-text-align-center"><strong>Reason #3: It’s a Wargame About Avoiding Conflict </strong></p>



<figure class="wp-block-image size-large"><img data-attachment-id="531" data-permalink="https://retroconflict.wordpress.com/4af05994-84e2-48a9-8cf8-03e6b9f877e3/" data-orig-file="https://retroconflict.files.wordpress.com/2020/08/4af05994-84e2-48a9-8cf8-03e6b9f877e3.jpeg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="4af05994-84e2-48a9-8cf8-03e6b9f877e3" data-image-description="" data-medium-file="https://retroconflict.files.wordpress.com/2020/08/4af05994-84e2-48a9-8cf8-03e6b9f877e3.jpeg?w=300" data-large-file="https://retroconflict.files.wordpress.com/2020/08/4af05994-84e2-48a9-8cf8-03e6b9f877e3.jpeg?w=750" src="https://retroconflict.files.wordpress.com/2020/08/4af05994-84e2-48a9-8cf8-03e6b9f877e3.jpeg?w=1024" alt="" class="wp-image-531" srcset="https://retroconflict.files.wordpress.com/2020/08/4af05994-84e2-48a9-8cf8-03e6b9f877e3.jpeg?w=1024 1024w, https://retroconflict.files.wordpress.com/2020/08/4af05994-84e2-48a9-8cf8-03e6b9f877e3.jpeg?w=150 150w, https://retroconflict.files.wordpress.com/2020/08/4af05994-84e2-48a9-8cf8-03e6b9f877e3.jpeg?w=300 300w, https://retroconflict.files.wordpress.com/2020/08/4af05994-84e2-48a9-8cf8-03e6b9f877e3.jpeg?w=768 768w, https://retroconflict.files.wordpress.com/2020/08/4af05994-84e2-48a9-8cf8-03e6b9f877e3.jpeg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>One of my other big hobbies is playing older video games, and this love letter to Ranger would not be complete without bringing up one of my all time favorite childhood games. Metal Gear Solid on PlayStation was one of those games that just consumed every free second of my life for months when I was in high school. But when I first put the game in, I HATED it. See I thought it was going to be like&#8230;Rambo meets Escape from New York. Run and gun all the bad guys. But instead you spend most of the game hiding, sneaking around or using things other then your limited weapons and ammo to deal with the games enemies. It was like no game I had ever played before, but I quickly became obsessed with trying to beat it. I mean I played this game so much I would literally dream about it. If you&#8217;ve never seen this game before, check out the video below.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-rich wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='750' height='422' src='https://www.youtube.com/embed/WpG9XIfFkE0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>



<p>Ranger scratches that same itch for me. If you draw a squad mission, you have maybe a dozen soldiers, and you&#8217;re most likely going to be working a recon or rescue mission. You job is to get in, do your job without being seen and get out on time. And if you do happen to have contact with the enemy, you had better know exactly how to handle the situation according to that handy dandy patrolling tactics book. </p>



<p>This is the part of Ranger that I would guess turns some folks off. There are important decisions to make in Ranger, but when it comes to contact with the enemy, there are very specific reactions that you need to make depending on the enemy size/attack. Make the wrong one and your squad or platoon will get hit hard. Even if you make the right decision, you may still take heavy casualties. But that&#8217;s when you start making more open ended decisions again. Do you continue the mission? Do you have to leave some of the equipment or men behind? Do you need to make up for lost time by changing your formation or taking the alternate route? Few strategies survive being punched in the mouth, and I think that watching my best laid plans get completely wrecked is part of the fun.</p>
<div id="atatags-370373-5f4422508d238">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5f4422508d238', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5f4422508d28a"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5f4422508d28a',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-516" class="share-twitter sd-button share-icon" href="https://retroconflict.wordpress.com/2020/08/24/3-reasons-ill-never-stop-playing-ranger/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-516" class="share-facebook sd-button share-icon" href="https://retroconflict.wordpress.com/2020/08/24/3-reasons-ill-never-stop-playing-ranger/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-179320721-516-5f4422508dc7b' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=179320721&amp;post_id=516&amp;origin=retroconflict.wordpress.com&amp;obj_id=179320721-516-5f4422508dc7b' data-name='like-post-frame-179320721-516-5f4422508dc7b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer responsive-max-width">
		<span class="byline"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted by</span><span class="author vcard"><a class="url fn n" href="https://retroconflict.wordpress.com/author/meerkathoneytriton1151/">PhilKuchinsky</a></span></span><span class="posted-on"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><defs><path id="a" d="M0 0h24v24H0V0z"></path></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"></use></clipPath><path clip-path="url(#b)" d="M12 2C6.5 2 2 6.5 2 12s4.5 10 10 10 10-4.5 10-10S17.5 2 12 2zm4.2 14.2L11 13V7h1.5v5.2l4.5 2.7-.8 1.3z"></path></svg><a href="https://retroconflict.wordpress.com/2020/08/24/3-reasons-ill-never-stop-playing-ranger/" rel="bookmark"><time class="entry-date published" datetime="2020-08-24T09:44:35-05:00">August 24, 2020</time><time class="updated" datetime="2020-08-24T10:00:54-05:00">August 24, 2020</time></a></span><span class="cat-links"><svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M10 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V8c0-1.1-.9-2-2-2h-8l-2-2z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">Posted in</span><a href="https://retroconflict.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>	</footer><!-- .entry-footer -->

				
</article><!-- #post-${ID} -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://retroconflict.wordpress.com/2020/08/17/retro-review-guards-and-martyrs/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Post</span> <span class="screen-reader-text">Previous post:</span> <br/><span class="post-title">Retro Review: Guards and&nbsp;Martyrs</span></a></div></div>
	</nav>
<div id="comments" class="comments-area responsive-max-width">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/24/3-reasons-ill-never-stop-playing-ranger/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://retroconflict.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3643cc7f41" /><input type="hidden" name="_wp_http_referer" value="/2020/08/24/3-reasons-ill-never-stop-playing-ranger/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fretroconflict.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>





<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='516' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a3bbfc1bd4" /></p>
<input type="hidden" name="genseq" value="1598300752" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="187"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		</main><!-- #main -->
	</section><!-- #primary -->


	</div><!-- #content -->

		<footer id="colophon" class="site-footer responsive-max-width">
	
		<div class="site-info">
										<a class="site-name" href="https://retroconflict.wordpress.com/" rel="home">Retro Conflict</a><span class="comma">,</span>
						<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>					</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<!--  -->
<div id="wpadminbar" class="marketing-bar"><div class="marketing-bar-text">Create your website at WordPress.com</div><a class="marketing-bar-button" href="https://wordpress.com/?ref=marketing_bar">Get started</a></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202035y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/retroconflict.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/retroconflict.wordpress.com\/wp-login.php?action=logout&_wpnonce=86de5fb264","homeURL":"https:\/\/retroconflict.wordpress.com\/","postID":"516","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					document.addEventListener( 'DOMContentLoaded', function() {

						// Minimal Mozilla Cookie library
						// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
						var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
		
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="179320721" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://retroconflict.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Retro Conflict" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="912cdd0ba3" /><input type="hidden" name="_wp_http_referer" value="/2020/08/24/3-reasons-ill-never-stop-playing-ranger/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/retroconflict.wordpress.com\/2020\/08\/24\/3-reasons-ill-never-stop-playing-ranger\/":516};
	</script>
				<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='wpcom-actionbar-bar-js-extra'>
var actionbardata = {"siteID":"179320721","siteName":"Retro Conflict","siteURL":"http:\/\/retroconflict.wordpress.com","icon":"<img alt='' src='https:\/\/retroconflict.files.wordpress.com\/2020\/06\/cropped-968b86bf-7adc-4ed3-9ef1-217b986b2f8a.jpeg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hever","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fretroconflict.wordpress.com%2F2020%2F08%2F24%2F3-reasons-ill-never-stop-playing-ranger%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/hever\/","xhrURL":"https:\/\/retroconflict.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"32ef2b95cf","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0daef01973\" \/>","referer":"https:\/\/retroconflict.wordpress.com\/2020\/08\/24\/3-reasons-ill-never-stop-playing-ranger\/","canFollow":"1","feedID":"107175981","statusMessage":"","customizeLink":"https:\/\/retroconflict.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fretroconflict.wordpress.com%2F2020%2F08%2F24%2F3-reasons-ill-never-stop-playing-ranger%2F","postID":"516","shortlink":"https:\/\/wp.me\/pc8pvH-8k","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/retroconflict.wordpress.com\/516","statsLink":"https:\/\/wordpress.com\/stats\/post\/516\/retroconflict.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hever","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fretroconflict.wordpress.com%2F2020%2F08%2F24%2F3-reasons-ill-never-stop-playing-ranger%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/retroconflict.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"cb8eb91d73","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/retroconflict.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fretroconflict.wordpress.com%2F2020%2F08%2F24%2F3-reasons-ill-never-stop-playing-ranger%2F","blog_id":"179320721","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=179320721&v=wpcom&tz=-5&user_id=0&subd=retroconflict","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkt1OwzAMhV+I1ExANS4Qj4Ky1Ovc5m920jKenlTQSWUoiCtbx+ezIzswR2WCT+gTDAIdTmQwvjeD3MG2FIMkhyK6x1+qwzkjX75DQ34inP+0DZiiNqNiFPq46eqyijb35AUsjShQoIwn7TuLXDGb4FyR1Bc0LPQBZKZYm3ADbYQVJG9s7rYGxmgvjSNf6T5T12MSwFyqYSRUVs+Q0EWrE/7QK310V+aog2ZwWhJyyVSYkJmWR121f3ZIXI4gNcgkCn6BrlltlZpDFrSwnncVahNGEodJPTT38Fa2DMfAruJfPqM6Wk0MctJMvl9jgV7dy+7puW0f291+P3wCzkAU1A=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'179320721','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'179320721','v':'wpcom','tz':'-5','user_id':'0','post':'516','subd':'retroconflict'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy9CSlIsVUltaDlLOHhnLEFqNmJaL3RRQXV2bW1qOC1hc1szT1M2PUcuZlFtR3VHdkM9TG8vaG1YMX5YNjN4bmYtb1VmQ2slU3g4amcuLjlfXSV0MXAzRy0vdTV8eVc3fDNwLDZJM2p1S2JQU29xLz9Ubml6dWRjMyZdM1BUdDdMTldtci9KaWdEMmUuNWhqUFRqbi1OMWMwcGNRQ3VrTU0yMUhyJlBnOU5RL0hMR3FWa2kmcEVNPT1aSyVORCt4T2RONXRiaSVBbD1yQSs='}]);
_stq.push([ 'clickTrackerInit', '179320721', '516' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
